MonoDevelop 6 (Linux): "The content file was not found".

I’m experiencing problems compiling a project in MonoDevelop on Linux. An error occurs during compilation in a line of code that I try to load a texture. The weirdest thing is that this only occurs in MonoDevelop, I tested the same project on the Rider and it worked flawlessly, no errors. Someone knows how I can bypass this situation in MonoDevelop.

The line where the error occurs is this:
var playerTexture = Content.Load<Texture2D>("Ship");

Excuse me for English (I’m using Bing translator).

Do you have Content/Ship.xnb file in your output directory? If not open up Content.mgcb, right click, add existing item, select Ship file, copy it over if you get asked, save the .mgcb file and try compiling your project again.

I managed to solve the problem. As I said, the problem was in the IDE. Solution: Go on the Edit
menu and select Preferences, then go to projects and select Build, uncheck the option “Build with MSBuild instead of xbuild (EXPERIMENTAL)”. This worked for me, I hope this works for others who are experiencing the same problem.