Unable to load DLL FreeImage

Whenever i use the pipeline and click on build I get an error message that says the specified module could not be found. I’m using windows 10 pro visual studio 2019 and the latest monogame 3.7.1. I tried some other methods mentioned in other posts like downloading c++ redstr but nothing works. Any help would be appreciated.

I just received this error message today. I installed this and it worked:


1 Like

Hey this worked! Thanks a lot for this.

should just sticky this …

Use the vs installer and download the optional c++ sdks for 2012 2013.
If you don’t know were it is just type in the start menu.
“Visual Studio Installer” it should pop right up.

The open al audio error is solved by 2012 the free image error is solved by 2013

Windows and visual studio used to include these by default since they depreciated them and now they are optional.
It can be a problem if no other program has installed them.

wow I found the answer outside stack overflow!!

I have the exact same problem but i’m on Mac so this download doesn’t work form me

if anyone has this error on macOS with apple silicon, try this