ContentLoadException in version

Continuing the discussion from ContentLoadException in version

My previous version was:

I updated with this link:

When I build:

‘Could not find ContentTypeReader Type. Please ensure the name of the Assembly that
contains the Type matches the assembly in the full type name: Microsoft.Xna.Framework.Content.ReflectiveReader1 [[Microsoft.Xna.Framework.Content.Pipeline.Graphics.MaterialContent, MonoGame.Framework.Content.Pipeline, Version=, Culture=neutral, PublicKeyToken=null]] (Microsoft.Xna.Framework.Content.ReflectiveReader1
[[Microsoft.Xna.Framework.Content.Pipeline.Graphics.MaterialContent, MonoGame.Framework.Content.Pipeline]])’

This always worked before (cube2 exists and worked before):

public void LoadContent(ContentManager content)
    Avatar1 = content.Load<Model>("cube2"); // Exception here


probably related to , for the moment, it seems there’s not a solution other than going back to a previous version :frowning:

Yeah. I would try to debug the source code but when I click protobuild.exe it does not generate any files.

You need a bit of magic to make protobuild work, that’s why it’s hard for a Muggle to make it work :joy:

Sorry, I couldn’t resist the joke :slight_smile: No idea about why protobuild doesnt’ work, though.

1 Like