Linux Can't open content.mgcb file

I get the above error after following these steps:
New Solution
Monogame Application (OpenGL)

I am using Linux Mint 17.1 and Monodevelop 5.9.4 I installed Monogame from the Add-ins manager.

On a side note, the game builds and runs perfectly, I just can’t open the content.mgcb file. :frowning:

Any help is greatly appreciated. :smile:

Never mind, I’ve fixed it.

[quote=“Osmiridium, post:2, topic:6206, full:true”]
Never mind, I’ve fixed it.
[/quote]What was the error and how was it fixed? It would be helpful to have that information to help similar issues in the future that may come up.

He didn’t have the pipeline tool installed, he only installed the monodevelop addin.

@Cra0zy, I have the same problem, can you help me install the pipeline tool? Thanks

Pick your poison:



thanks so much cra0zy, it worked like a charm, by the way what linux distro are you using in your video ?

In the video, Ubuntu Gnome 15.04(with GNOME 3.16 ppa), currently, Ubuntu Gnome 15.10(with GNOME 3.18 ppa).

@cra0zy Thanks man :slight_smile: