Monogame 3.7 Content loading error

Hi all

I have downloaded and installed the 3.7 and with my projects have the same kind of problem related here.

I roll back to 3.6.


I presume you’ve tried the solution there and it didn’t work? What’s the exception message you’re getting?

No i didn’t try this solution. I had no time for that and above all it was on a computer i shouldn’t be so fast to install 3.7.
So i roll back to 3.6. Asap i will try on another computer less sensitive.
It’s probably related to sharpdx.

The user experiencing the problem in that thread had success with the solution. Give that a go when you’ve got time and see if it works for you.

1 Like

Ok i will try that asap and will give feedback

Using fbx importer fixes this problem though it was obj file. Strange but it works.
I have another one with Texture2D.FromStream() method which throws a format type not supported.
It worked with no problem under 3.6.
The image is drawn at fly with GDI lib then saved in a memorystream in png format.
At least it’s on the testing computer though no need to rollback on the dev one.