Monogame 3.8.1 Mac issue

When I tried to upgrade to MonoGame 3.8.1, I get the following error:
the add-in ‘MonoGame.Templates.VSMacExtension,3.8.1.263’ could not be updated because some of its dependencies are missing or not compatible: required: MonoDevelop.Core,17.0.6, found: MonoDevelop.Core,17.4.2 required: MonoDevelop.Ide,17.0.6, found: MonoDevelop.Ide,17.4.2

The problem is that older versions of MonoDevelop are not available to Apple silicon.
Any fix for this?

1 Like

I have the same issue. Appreciate any advice on how to move forward.

Solved using the following link: