MonoGame Android Content.Load<Texture2D> Emulator Fail

So, sigh, typing so that no-one says you need to get the latest…… etc
Yes to latest dev versions of:-
monogame,, 10 not compatible, ndk17,vs 2017 preview, sdk’s all in place everything working on an actual Android device.
Hyper-V emulators FYI
Ok that out the way, Two problems both with emulators both with monogame and ZERO problem running native code, problem only seems to arrive when monogame is involved.

Problem 1) sSpriteSheet = Game1.sContent.Load(assetName: @“Graphics\newGraphics”);
yes sSpriteSheet is a Texture2D, yes the properties are marked at AndroidAsset and yes I’ve tried every variation of the loading, if someone has the code to load a bitmap.jpg into an android emulator please post it

Problem 2) UWP Touch & Emulators, first time the emulator is loaded via VS 2017 no touch working, do nothing except deploy a second time, everything works? figure that shit out!


Add files using Monogame pipeline tool.

Duh, don’t answer unless you know, obviously I tried that, I tried everything, it just fails!
Please Monogame Coders, try this:
Newest Hyper-V, Newest dev Monogame, load a Texture via content
Make a new UWP project and try it