MONOGAME ANDROID HYPER-V emulators not loading images

Ok, I’ve tried everything, install, uninstall, wipe drive try again, nothing solves this:

Hyper-V running.
Android Emulators from Microsoft running.
Visual Studio 2017 running.
Windows 10 Pro running.

make a simple android monogame project running.

do a->
EXCEPTION, file ot found
yes to all your questions that include:-
how big is the file, is in the content manager, have you tried properties = android asset, have you tried properties content, have you tried jumping up and down? have you tried loading the emulator first, does it run everything else, what error are you getting “Java sig error can’t find file”, have you tried talking nicely?
If anyone can please make a system to the above spec and try it i’d love to see the code, basically it don’t work!

I know it’s something to do with emulator vs monogame cos it works fine on an actual device, did you guys piss off microsoft or something? anyway, monogame and Hyper-V android dont work, any suggestions?