Monogame Build Not Running on AMD/GTX Win10 Machine

I’m currently creating a 2D metroidvania game, but any builds that I make refuse to run on my animator’s computer.

My current build uses OpenGL, but we’ve also tried a DirectX port. We’ve also checked to make sure he has the proper .Net version installed, along with a couple other things I can’t recall at the moment.

The program itself (Irbis.exe) does appear in the running processes list, but it seems to crash somewhere during the game’s initial LoadContent()

My monogame version is 3.6, his computer has an AMD FX 8350 and GTX 760.
You can view all of my source code here: (not compilable without content folder, this is just source code)

Any help or suggestions would be greatly appreciated, we haven’t been able to find anything that’s helped thus far.
(if this is missing any info, I’d be more than happy to provide it)

Do they have the Nvidia drivers installed or just the stock Windows drivers? The stock Windows drivers don’t supply OpenGL, or at least that was the case beginning with Windows 8.

We’ve also tried running it on a DirectX build, and the same problems occur, but I will ask.