Monogme content loading error

When I try to use the content loader for VS 2017 I get the error "An unhandled Microsoft .NET Framework exception occurred in MGCB.exe [8104]
Any help would be appreciated.

This is a bit too vague to help with. By content loader, do you mean the Pipeline Tool? What steps did you take exactly? How did you install MonoGame?

It was the pipeline tool and I dragged and dropped a png file into it. I tried to build and it gave that error. It was installed through the windows installer.

It might be you’re missing some vc++ redist. Did you build from the pipeline tool? Or through Visual Studio? Usually there’s a better exception message.

Built through pipeline tool. Will try doing through VS

I get the same error in Visual Studio 2017 when I press Build. I have to select a debugger, okay, then continue, then it processes the content.

Can’t find a specific error in the Error List or EventViewer.

This is the UWP Template.

Let me know how I can get you a proper error message, so you can fix this.


3.6 ~ 3.7?

Which version?