NullReferenceException on GraphicsDevice when UWP application starts

I have created fresh MonoGame UWP template, application builds properly, I see default loading screen and when its going to strat i get following exception:

System.NullReferenceException: Object reference not set to an instance of an object.
at Microsoft.Xna.Framework.Graphics.GraphicsDevice.PlatformPresent()
at Microsoft.Xna.Framework.Graphics.GraphicsDevice.Present()
at Microsoft.Xna.Framework.UAPGamePlatform.Present()
at Microsoft.Xna.Framework.Game.EndDraw()
at Microsoft.Xna.Framework.Game.DoDraw(GameTime gameTime)
at Microsoft.Xna.Framework.Game.Tick()
at Microsoft.Xna.Framework.UAPGameWindow.Tick()
at Microsoft.Xna.Framewor

There’s not very much more information about this exception, the only thing which may be relevant is call stack where I see following:

Game11.exe!Game11.App.InitializeComponent.AnonymousMethod__7_1(object sender, Windows.UI.Xaml.UnhandledExceptionEventArgs e) Line 53 C#
[External Code]
[Frames below may be incorrect and/or missing, no symbols loaded for Windows.UI.Xaml.dll]

The default configuration I’m working on is debug x86 and I’m deploying it to Local Machine. I’ve tried on both Visual Studio 2015 Community and Visual Studio 2017 RC. Standard Visual Studio UWP apps work correctly as well as Desktop MonoGame templates.
Can anyone give me a hint how to investigate this further? I tried other configurations, reinstalling stuff but problem still occurs.

What MonoGame version? If you want to investigate yourself you should build MonoGame from source.

I use Monogame 3.5, the one from installer. I’ll try to compile MonoGame from source. Do you know if MonoGame uses Xamarin in any part when used for Universal Windows Platform?

UWP uses Microsoft tools (Visual Studio). Xamarin is only used for non-Microsoft platforms.