UAP Create App Package Fails with SharpDX.Direct3D11

Hello everyone,
i tried to create a Monogame Windows UAP Project. After a few weeks of development, i tried to copy it to another machine to test network communication.

Setup: Windows 10, Visual Studio 2015 Pro, Monogame 3.4

I can start the game in visual studio, but as soon as i try to create the App Package to Sideload it on another PC it fails with the following lines:

Output Window:
C:\Program Files (x86)\MSBuild\Microsoft.NetNative\x86\ilc\IlcInternals.targets(1531,5): warning : Could not find assembly ‘SharpDX.Direct3D11, Version=, Culture=neutral, PublicKeyToken=b4dcf0f35e5521f1’ referenced by ‘MonoGame.Framework’.

Error window:

Error MCG0023: MCG0023:UnresolvableAssemblyReference Unresolvable assembly reference ‘Assembly(Name=SharpDX.Direct3D11, Version=, Culture=neutral, PublicKeyToken=b4dcf0f35e5521f1)’ found. Check the references in your build system. A reference is either missing or an assembly is missing an expected type. BombermanOfficeWars

I tried to use SharpDX from Nuget, as well as referencing the DLLs from here:

Still not creating the App Package.

Do i use the wrong SharpDX version? Does it work for anyone else?

I hope someone could help.