Error MSB3073: The command "dotnet "mgcb"

I always get this error when I want to run my project on my iPad:

/Users/name/.nuget/packages/monogame.content.builder.task/,5): Error MSB3073: The command “dotnet “mgcb” /quiet /@:”/Users/name/Projects/Mynewgame/MynewgameiOS/Content/Content.mgcb" /platform:iOS /outputDir:“/Users/name/Projects/Mynewgame/MynewgameiOS/Content/bin/iOS/Content” /intermediateDir:“/Users/name/Projects/Mynewgame/MynewgameiOS/Content/obj/iOS/net7.0-ios16.4/Content” /workingDir:“/Users/name/Projects/Mynewgame/MynewgameiOS/Content/”" exited with code 50. (MSB3073)

I use Visual Studio for Mac 17.6.7 (build 417).
What is wrong with my project?

I don’t use a Mac, but when I get that error it is because th ‘dotnet-tools.json’ file in the .config folder got the ‘mark of the web’.

I fix it by browsing to the file, right clicking it and checking ‘unblock’ and then ‘Apply’.

I’m not sure if it will work like this on a mac. I hope it helps.

I created a new MonoGame iOS project in Visual Studio for Mac and I don’t get this error in the new project. I don’t know why I get this error in the other iOS project.
There is no unblock option when I right click on the dotnet-tools.json file.
I use the following in both projects .csproj files:


I have tried to copy&paste the dotnet-tools.json file from a working MonoGame iOS project(tested on an iPad) to this project, but I still get the same error.