[solved] MonoGame 3D plane with sprite with transparent background

I use a BasicEffect and a VertexPositionTexture to draw a simple plane and it draws fine:
But the other half of the texture it it “standing” on is not visible. This is what it looks like without the character drawing:
The sprite of the character has a transparent background, but the plane is a solid black. I’ve tried setting the alpha of the BasicEffect to 0, but that also made the character invisible. I also tried changing the transparent areas in the sprite from 0,0,0,0 to 255,0,255,255 (solid magenta) and that made no change. How do I make the plane invisible while keeping the sprite visible?

Fixed by doing GraphicsDevice.BlendState = BlendState.AlphaBlend