[SOLVED] InvalidOperationException - Cannot call Present when a render target is active

Hi there!
I migrated a little game project of mine from MonoGame 3.5 (VS 2015) to (VS 2017) on Windows Desktop.
The only change I did is to make sure that the HiDef graphics profile is set in the constructor of Game as suggested here: [SOLVED] Does the HiDef profile work correctly in MonoGame 3.6?
I made sure that (/profile:HiDef) is set in the mgcb file.
Unfortunately now I get an InvalidOperationException and the stacktrace (see below) does not refer to any code of mine directly, so I have no idea where to start looking. I do not use any threading.
Made sure that the render target is set to null at the end of the Draw method as indicated here: http://what-when-how.com/xna-game-studio-4-0-programmingdeveloping-for-windows-phone-7-and-xbox-360/render-targets-xna-game-studio-4-0-programming/
The code is still running fine with MonoGame 3.5.
Thanks for your help - Andreas

Microsoft.Xna.Framework.Graphics.GraphicsDevice.Present()\r\n bei MonoGame.Framework.WinFormsGamePlatform.Present()\r\n bei Microsoft.Xna.Framework.Game.EndDraw()\r\n bei Microsoft.Xna.Framework.Game.DoDraw(GameTime gameTime)\r\n bei Microsoft.Xna.Framework.Game.Tick()\r\n bei MonoGame.Framework.WinFormsGameWindow.RunLoop()\r\n bei MonoGame.Framework.WinFormsGamePlatform.RunLoop()\r\n bei Microsoft.Xna.Framework.Game.Run(GameRunBehavior runBehavior)\r\n bei Microsoft.Xna.Framework.Game.Run()\r\n bei Weeky.Program.Main() in C:\Daten\Quelltexte\Visual Studio 2017\Projects\Weeky\Weeky\Program.cs:Zeile 20." string

GameComponent which I was not aware of being drawn forgot to set RenderTarget to null - somehow MonoGame 3.6 behaves different now. Mea culpa.